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Playing Movies in Word

This document describes how to use the Microsoft® Movie Plug-In Module (PIM) to insert and
play QuickTime™ movies in your Microsoft Word documents. For instructions on installing 
the Microsoft Movie PIM, see the TeachText file “Installing the PIM,” which is also on the disk 
containing the Microsoft Movie PIM file.

Inserting a Movie in a Word Document
You can insert a QuickTime movie into a Word document in the following ways:
• Use the Movie command on the Insert menu.

If the Movie command is not on the menu, make sure that the Microsoft Movie PIM file is 
in the Word Commands folder.

• Move or copy the movie from another document or application that supports QuickTime.
• Use the Play Movie command on the View menu to play a movie and copy one or more 

frames of the movie into your document. For instructions on using the Cut, Copy, and 
Paste commands to move and copy movie frames, see “Using Cut, Copy, and Paste to 
Edit Movie Frames” later in this document.

After you’ve inserted a movie, the movie display picture—a PICT image of a frame of the 
movie or the movie “poster”—is displayed in the document. To distinguish the display 
picture from an ordinary graphic in your document, the lower-left corner of the display 
picture contains a movie badge. The badge looks like a small picture of film.
When a movie is stopped, you can edit and format the movie as you would any graphic. For 
example, you can add borders to a movie, move or copy a movie to another location in your 
document, and position a movie on the page using the Frame commands on the Insert and 
Format menus. You cannot, however, crop or scale a movie display picture.

To insert a movie
1. In your Word document, position the insertion point where you want the movie.
2. From the Insert menu, choose Movie.
3. In the dialog box, select the movie.

To see the first frame of the movie, select the Show Preview checkbox. If you’re 
previewing the movie for the first time and no preview frame is available, click the 
Create button to display the movie frame.

4. Click the Open button.
The movie begins playing in a small window. You can pause, advance, or rewind the 
movie using the controller bar, which is displayed at the bottom of the window.

5. Click the close box to close the movie window and insert the movie in your document.

To move or copy a movie from another document or application
1. In the document that contains the movie, make sure the movie is stopped.
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To stop the movie, click outside the movie in the document.

2. Click the movie (not the movie badge) to select it.
3. From the Edit menu of the application, choose Copy.

The entire movie is copied to the Clipboard.
4. Switch to Word and position the insertion point in the document where you want the 

movie. Then choose Paste from the Edit menu.

Note If you move or copy the document that contains the movie to another disk, make 
sure you also move the movie data file to that disk. Otherwise, you will not be able to play 
the movie in its new location. For more information, see the note “Movie Data File” later in 
this document.

Playing a Movie
You can play a movie in a Word document by clicking the movie badge or double-clicking the
movie display picture. You can also play movies that are not in a Word document using the 
Play Movie command on the View menu. Play Movie plays the movie in a separate movie 
window without inserting the movie in your document, unlike the Movie command on the 
Insert menu.
When you play a movie, Word by default displays a controller bar below the movie. You use 
the controller bar, shown in the illustration below, to control the movie playback. The 
Forward and Rewind buttons may not be available on the controller bar, depending on the 
width of the movie frame. When you stop a movie, Word hides the controller bar.

Volume Slide Forward

Rewind

Play—becomes Pause
when movie is playing

Controller bar

If you prefer, you can play a movie without the controller bar by clearing the Double-Click 
Shows Controller checkbox in the Movie Options dialog box. (For more information, see 
“Changing Movie Options” later in this document.) When you play a movie without the 
controller bar, the mouse pointer shape resembles the Pause button ( ) . You can stop a 
movie using the mouse, but you cannot freeze a frame or advance or rewind a movie 
without the controller bar.
If you play a movie in a document and all the display picture isn’t visible in the document 
window, Word plays the movie in a separate movie window but doesn’t change the movie’s 
location in your document. After you play the movie, close the movie window.
The following table describes how to select and play movies using the mouse.

To Do this
Select the entire movie for moving, Click the movie (not the movie badge) when the 
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copying, or formatting movie is stopped. 
Display the controller bar Click the movie badge.
Play a movie Double-click the movie, or click the Play button of

the controller bar.
Stop a movie Click outside the movie. If playing the movie 

without the controller, click the movie or in the 
document with the pause pointer.

Freeze the current frame Click the Pause button of the controller bar or 
click the movie.

Restart play from the current frame 
after pausing

Double-click the movie.

Advance one frame Click the Forward button of the controller bar.
Go back one frame Click the Rewind button of the controller bar.
Advance or rewind several frames Drag the Slide forward or backward, or point to 

the Forward or Rewind buttons and hold down the
mouse button.

Adjust the volume Click the Volume button of the controller bar and 
drag the volume control up or down.
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Note When you click the Pause button or click the movie to freeze a frame, there may be a
short delay before the movie pauses. If the movie doesn’t pause on the frame you want, 
click the Rewind or Forward button on the controller bar to return to the frame.

To play a movie without inserting it in a document
If you freeze a movie in your document and its controller bar is showing, the Play Movie 
command cannot be used to play a second movie. (Play Movie has no effect when you 
choose it from the menu.) Stop the movie in your document before choosing Play Movie.
1. If a movie in your document is currently playing, click outside the movie to stop it.
2. From the View menu, choose Play Movie.
3. In the dialog box, select the movie.

To see the first frame of the movie, select the Show Preview checkbox. If you’re 
previewing the movie for the first time and no preview frame is available, click the 
Create button to display the movie frame.

4. Click the Open button.
The movie begins playing in a small window. You can freeze a frame of the movie and 
select one or more frames to copy into your document.

5. Click the close box to close the movie window.

Note If Play Movie is not on the View menu, choose Commands from the Tools menu, select
the Play Movie command from the list, and click the Add button under Menu. Then click the 
Close button to close the dialog box.
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Using Cut, Copy, and Paste to Edit Movie Frames
Using the Cut, Copy, and Paste commands on the Edit menu, you can cut or copy single 
frames or a sequence of frames from a movie. For example, you can paste a single frame to 
use as an illustration in a document, cut unwanted frames from a movie, or copy a selected 
sequence of frames from a longer movie.
You can paste frames from the Clipboard into another movie or into your document. Pasting 
a single frame in a document makes the frame an ordinary PICT graphic. Pasting a sequence
of frames in a document in effect creates a new movie. When you paste the frames in a 
document, the first frame of the selection is displayed with a badge, indicating the PICT 
image is a movie display picture.

To cut or copy a single movie frame
1. Play the movie, and then freeze the movie on the frame you want.
2. Cut or copy the frame to the Clipboard.

To cut or copy a sequence of movie frames
1. Play the movie using the controller bar, and then freeze the movie on the first frame you 

want in the sequence.
2. Hold down the SHIFT key and, using the mouse, slowly drag the Slide on the controller 

bar until all the frames in the sequence are selected. You can also click the Forward or 
Rewind button while holding down SHIFT.
The Slide is shaded to indicate that more than one frame is selected.

3. Cut or copy the frames to the Clipboard.

To paste frames into a movie
1. Play the movie that contains the frames you want and cut or copy the frames to the 

Clipboard. Then stop the movie. If you are playing the movie using Play Movie, close the 
movie window.

2. Play the movie that you want to add frames to.
3. Freeze the movie on the frame that you want to come after the frames you are adding. 

Then paste the frames into the movie.

Changing Movie Options
When you select a stopped movie or freeze a movie frame during playback, the Edit Object 
command on the Edit menu becomes the Edit Movie command. You can use the Edit Movie 
command to change options controlling the movie playback. The options you select are used
only for the selected movie.
You can also change the playback options for a movie by selecting the movie when it is 
stopped and choosing the Object Options command on the Edit menu. Choosing the Edit 
button in the Object Options dialog box displays the Movie Options dialog box.
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To change movie playback options
1. If the movie is stopped, click the movie once to select it.

Make sure only the movie is selected. If the selection includes a space or other character,
the Edit Movie command will not be available.

2. From the Edit menu, choose Edit Movie.
Word displays the Movie Options dialog box.

3. Select or clear the checkboxes you want, and then click the OK button.

Movie Options
Always Show Badge
Displays a small picture of film in the lower-left corner of the movie display picture when the 
movie is stopped. The badge indicates the display picture is a movie, not an ordinary 
graphic. This checkbox is selected by default.
Play Continuously
Replays the movie continuously from the beginning until you stop the movie. This checkbox 
is cleared by default.
Loop Back And Forth
Plays the movie once from the beginning to the end and then from the end to the beginning.
If the movie includes sound, the sound is also played backward. If Play Continuously is also 
selected, the movie loops back and forth until you stop it. This checkbox is cleared by 
default.
Double-Click Shows Controller
Plays the movie with the controller bar displayed. If you play a movie without this option, the
mouse pointer changes to the “pause” symbol ( )  while the movie is playing. This checkbox
is selected by default.
Keep This Display Picture
Displays the current frame of the movie when the movie is stopped. Without this option, the 
first frame of the movie or the movie “poster” PICT is used as the display picture. If you’ve 
already selected a frame as the display picture and want to use a different frame, first freeze
the movie on the frame you want to use as the new display picture. Choose Edit Movie, clear
the Keep This Display Picture checkbox, and click the OK button. Then choose Edit Movie 
again and select this checkbox. This checkbox is cleared by default.
Always Play From First Frame
Always resumes play from the beginning after the movie has been stopped. However, after a
pause the movie continues to play from its current frame. This checkbox is cleared by 
default.

Notes
Movie quality
The image and sound quality, the speed and smoothness of movie play, and other aspects of
the movie quality depend entirely on the original quality of the movie and the capabilities 
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of your Macintosh® computer and monitor. For more information, contact your Apple dealer 
or Apple Computer, Inc.
Movie data file
The movie data file contains the information needed to play a movie. If you move the 
document containing the movie to a different disk or computer, be sure to include the movie
data file. If you are using a CD-ROM drive, you can significantly increase performance by 
copying the movie data file, if possible, to your local hard drive. If you attempt to play a 
movie and the movie data file is on a network drive, a dialog box is displayed, prompting 
you to connect to the drive. If you attempt to play a movie and the movie data file is on a 
floppy disk, you’re prompted to insert the disk. For this reason, you should always name a 
floppy disk on which a movie data file is stored—do not leave the disk named “Untitled.”

Note If you are using System 6.0.7 and are prompted to insert a disk labeled “Untitled” to 
locate a movie data file, you can press COMMAND+. (period) to close the message box if you
aren’t sure you have the floppy disk that contains the movie data file.

Freezing the movie using the Object Options command
You can convert a movie to an ordinary graphic using the Object Options command on the 
Edit menu. Select the movie when it is stopped, choose Object Options, and then click the 
Freeze Picture button. Word converts the movie display picture to an ordinary PICT graphic 
that can no longer be played as a movie. Note that if the movie badge is showing when the 
display picture is frozen, the badge is included in the graphic. To avoid confusing the graphic
with a movie, you can hide the movie badge (clear the Always Show Badge checkbox in the 
Movie Options dialog box) before freezing the movie.
Sharing a Word document that contains a movie
Users who do not have the Microsoft Movie PIM installed in Word version 5.0 or the 
QuickTime system extension installed in their System can open, edit, and use a Word 
document that contains a movie. However, if they attempt to play the movie, a message is 
displayed stating that the editor for the movie object can’t be located. If 32-bit color 
QuickDraw™ graphics are not supported by the computer on which the document is opened,
the movie in the document is replaced by a bitmapped graphic containing the QuickTime 
symbol. For more information about the requirements for using QuickTime movies in Word, 
see the TeachText document “Installing the PIM,” which is on the disk containing the 
Microsoft Movie PIM file.
Opening documents with movies in Word version 4.0
If you open a document that contains a movie in Microsoft Word version 4.0 and save the 
document, the movie display picture becomes an ordinary graphic. To play the movie, you’ll 
need to reinsert the movie in the document using Word version 5.0.

Apple and Macintosh are registered trademarks, and QuickTime and QuickDraw are 
trademarks, of Apple Computer, Inc.
Microsoft is a registered trademark of Microsoft Corporation.


